Closed Bug 1450426 Opened 2 years ago Closed 2 years ago

Intermittent dom/tests/mochitest/dom-level1-core/test_hc_nodetextnodetype.html | application crashed [@ TimerThread::Run]

Categories

(Core :: DOM: Core & HTML, defect, P5, critical)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1334383

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: crash, intermittent-failure)

Crash Data

Filed by: ncsoregi [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=171242404&repo=autoland

https://queue.taskcluster.net/v1/task/RaIqn5DHRSaerXiX8WYEeA/runs/0/artifacts/public/logs/live_backing.log

[task 2018-03-30T19:49:15.221Z] 19:49:15     INFO -  288 INFO None289 INFO TEST-START | Shutdown
[task 2018-03-30T19:49:15.221Z] 19:49:15     INFO -  290 INFO Passed:  213
[task 2018-03-30T19:49:15.222Z] 19:49:15     INFO -  291 INFO Failed:  0
[task 2018-03-30T19:49:15.222Z] 19:49:15     INFO -  292 INFO Todo:    13
[task 2018-03-30T19:49:15.223Z] 19:49:15     INFO -  293 INFO Mode:    non-e10s
[task 2018-03-30T19:49:15.223Z] 19:49:15     INFO -  294 INFO Slowest: 26724ms - /tests/dom/tests/mochitest/dom-level1-core/test_hc_nodeclonegetparentnull.html
[task 2018-03-30T19:49:15.224Z] 19:49:15     INFO -  295 INFO SimpleTest FINISHED
[task 2018-03-30T19:49:25.641Z] 19:49:25     INFO -  INFO | automation.py | Application ran for: 0:31:08.583474
[task 2018-03-30T19:49:25.642Z] 19:49:25     INFO -  INFO | zombiecheck | Reading PID log: /tmp/tmpr8WNncpidlog
[task 2018-03-30T19:49:26.278Z] 19:49:26     INFO -  /data/tombstones does not exist; tombstone check skipped
[task 2018-03-30T19:49:27.109Z] 19:49:27     INFO -  mozcrash Copy/paste: /usr/local/bin/linux64-minidump_stackwalk /tmp/tmpt07Asf/0ec2a242-2379-0c7e-5f4a-b057048cb312.dmp /builds/worker/workspace/build/symbols
[task 2018-03-30T19:49:38.255Z] 19:49:38     INFO -  mozcrash Saved minidump as /builds/worker/workspace/build/blobber_upload_dir/0ec2a242-2379-0c7e-5f4a-b057048cb312.dmp
[task 2018-03-30T19:49:38.256Z] 19:49:38     INFO -  mozcrash Saved app info as /builds/worker/workspace/build/blobber_upload_dir/0ec2a242-2379-0c7e-5f4a-b057048cb312.extra
[task 2018-03-30T19:49:38.258Z] 19:49:38  WARNING -  PROCESS-CRASH | dom/tests/mochitest/dom-level1-core/test_hc_nodetextnodetype.html | application crashed [@ TimerThread::Run]
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1334383
You need to log in before you can comment on or make changes to this bug.