Closed Bug 1450434 Opened 4 years ago Closed 4 years ago

Fixed content blinks or flickers on mobile.twitter.com

Categories

(Core :: Graphics, defect)

Unspecified
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1450520
mozilla61
Tracking Status
firefox61 --- fixed

People

(Reporter: fvsch, Unassigned)

Details

(Keywords: nightly-community, regression, regressionwindow-wanted)

This issue looks a bit similar to bug 1450253 but the fix there had no impact (testing in todays build 20180331045244).

With layout.display-list.retain;true
On macOS, when using mobile.twitter.com and especially when scrolling some of the UI’s fixed elements disappear and reappear.

Video showing the issue:
https://www.dropbox.com/s/nxacoc25yycretb/fxnightly-fixed-flicker.mov?dl=1

With layout.display-list.retain;false this issue disappears.
There was a similar report for Facebook here:
https://mobile.twitter.com/brunnopleffken/status/979883789068488704

I can reproduce it too:
- when clicking on buttons that open dropdowns in the header
- sometimes when hovering the header
- when scrolling to the bottom of the page
https://www.dropbox.com/s/v6kgbic0g1wn3f4/fxnighly-facebook-header.mov?dl=1
Target Milestone: --- → mozilla61
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1450520
You need to log in before you can comment on or make changes to this bug.