Subject title is out of sync with the selected message

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED WORKSFORME
16 years ago
7 years ago

People

(Reporter: rubydoo123, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
using the branch bits from 20020514 on win98
my mail window is set to the 3 pane mode (not sure if that matters)
1. selected get messages
2. sorted by green diamond (new messages)
3. scrolled inbox to the very bottom (so I could read from the bottom to the top)
4. selected last message, the Subject line in the message window was the same as
the title in the inbox
5. deleted the meassage by selecting the delete button on the toolbar, the
selection in the inbox moved up to the next message, content in the message pane
updated, expect for the subject line

Result: the subject line in the message pane displayed the subject of the
previous message

Expected: the subject should be in sync with the message in the inbox
(Reporter)

Comment 1

16 years ago
One more bit of info: if I select the collapse box next to the title, the
subject line updates

Comment 2

16 years ago
i kept seeing that with a build on XP (trunk 2002051408)
I didn't notice when i first installed, but the day after.
The subjects seemed to update almost at random, only the first msg i clicked
always got it right. The next messages randomly got a trunkcated version of the
first message summary. Clicking downwards in the inbox list of mails, 5 subjects
after another could fail - then suddenly a new one "settled" - and was the one
that got truncated for the next few messages i clicked. Etc.

Uninstalling and installing a build from the 15th seemed to cure it.

Comment 3

16 years ago
I've been having this problem recently.
(My build is 2002053012)
This seems to be accompanied by truncated e-mails, and filters that
don't always work.

Comment 4

16 years ago
I too am seeing this behavior.  I am using Mozilla 1.0 on Windows XP.

Comment 5

15 years ago
Mozilla 1.1b nightly build 
Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.1b) Gecko/20020901
can not reproduce 

Comment 6

15 years ago
This may be a duplicate of bug 112662.

Comment 7

15 years ago
Using build 2002110408, Windows 2000, and this is still happening in one small
case (for me):

Delete the last message in the folder so there is nothing selected, and the
titlebar continues to show the subject of the deleted message.  

Expected behavior would be to show the default title of the window, "Inbox for
..." or whatever.

Updated

15 years ago
QA Contact: olgam → laurel
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail

Comment 8

10 years ago
do you still see this problem in suite or thunderbird?
QA Contact: laurel
Whiteboard: closeme 2008-04-31

Comment 9

10 years ago
FYI - I do not see the problem in Thunderbird (2.0.0.14)

Comment 10

10 years ago
=> WFM per comment 9
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME

Updated

7 years ago
Whiteboard: closeme 2008-04-31
You need to log in before you can comment on or make changes to this bug.