"ask before loading an image" preference is gone

VERIFIED INVALID

Status

()

VERIFIED INVALID
17 years ago
16 years ago

People

(Reporter: francis.uy, Assigned: waterson)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
At some point between May 11 and May 16 (the dates I downloaded from
latest-trunk), the "ask me before downloading an image" preference disappeared.
Not only is the checkbox gone, but my pre-existing preference ("hell yes ask
me") is not being honored. I am once again exposed to obnoxious banners and
tracking bugs.

I will revert to the May 11 build, and NOT install any further builds, until I
hear that this feature is restored. It is absolutely essential.

Comment 1

17 years ago
See bug 110112 for details.
Assignee: morse → waterson

Comment 2

17 years ago
Yes.. this was deliberatly disabled because it was too bugged for now, causing
several topcrash bugs. The checkin read "Bug 110112. Disable `ask me before
loading images' until the feature can be implemented in a way that doesn't
re-enter layout"

Other crashes in bug 110269, bug 133633, bug 57188 (amongst others)

Resolving as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 3

17 years ago
For which bug should we vote if we desparately want this pref to be reinstated ASAP?
(Reporter)

Comment 4

17 years ago
Agreed. Crashing once in a while is a price worth paying to keep the "ask image"
preference.

Comment 5

16 years ago
*** Bug 152037 has been marked as a duplicate of this bug. ***
*** Bug 150544 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 7

16 years ago
Votes to restore fine-grained image blocking should be applied to bug 145690
and/or bug 146513
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.