Can not display symbols properly when define font face as "Symbol"

VERIFIED DUPLICATE of bug 33127

Status

()

VERIFIED DUPLICATE of bug 33127
17 years ago
17 years ago

People

(Reporter: amyy, Assigned: shanjian)

Tracking

({intl})

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build: 05-12 PR1 build on all platforms

Steps:
1. Go to page: http://www.hclrss.demon.co.uk/demos/symbol.html
2. Notice when define symbols by html code: <font face="Symbol">&#xxx;</font>,
mozilla always display those kind of case as &#xxx;, 
e.g. <font face="Symbol">&#226;</font> is not displayed as registered symbol but
almnut letter "a", (if there is a value for directly html source for $#xxx;,
then will display like that.)

Note: those symbols can be displayed in IE properly.
(Reporter)

Updated

17 years ago
Keywords: intl
QA Contact: ruixu → ylong

Comment 1

17 years ago
dup of bug 33127?

Comment 2

17 years ago
Whether this is a dup or not shouldn't mozilla make a distinction between "a
font with certain symbol glyphs in certain traditional locations" and "a font
that happens to be named 'symbol'"?

Comment 3

17 years ago
->shanjian
Assignee: yokoyama → shanjian
(Assignee)

Comment 4

17 years ago
dup of 33127.

*** This bug has been marked as a duplicate of 33127 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

17 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.