add-ons name often won't show up on the menu.

RESOLVED DUPLICATE of bug 1414084

Status

()

defect
RESOLVED DUPLICATE of bug 1414084
Last year
Last year

People

(Reporter: serioushoax, Unassigned)

Tracking

Firefox 60
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Posted image FireBug.jpg
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0
Build ID: 20180329154119

Steps to reproduce:

Add-ons name often won't show up on the menu. For this reason, I can't often change my add-on setting for that specific page. 
For example, I'm trying out uMatrix. If a page doesn't load properly, I need to access uMatrix for that page to change loading elements but often it won't be there. I mean not just uMatrix. No other add-ons won't be there on the menu.

The only way in my case to fix this is to Force Stop the app. Then they appear again. 
It happens on a regular basis.

Check the attached image.
Status: UNCONFIRMED → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1414084
You need to log in before you can comment on or make changes to this bug.