new mail alert comes up but mail not visable

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Shaun, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

When I receive an email Either by leaving the mail window minimised on the task
bar, or if it is using the quick launch to check mail.

I will get an incoming mail alert, telling me how many new mails and in which
account, in the corner of the screen.

But when I open up the mail window to view the mail, it wont be there.  It will
come up with the same mail every autocheck, but will still not let me see the mail.

In order for it to be able to allow me to see the mail and to get it to stop
alerting me to the new email, I have to press the "Get Msgs" button.

Reproducible: Always
Steps to Reproduce:
1. Send an email from any address
2. Leave the mail client either minimised, or off the task bar but in the tray
as quicklaunch
3. When email is received, bring mail window open, and the mail isnt there. 
Will tell me about this same email every autocheck

Actual Results:  Alerted to email, but unable to view it when mail window brought up

Expected Results:  Allowed me to see the email when I bring the mail window open

I am able to recreate this bug on both Windows 98SE and XP Pro

Comment 1

16 years ago
this bug does not block mozilla development => major

do you have the "Automatically download any new messages" prefernence checked?
(account settings->server settings)

are you using IMAP or POP?

looks like bug 128099
Severity: blocker → major

Comment 2

16 years ago
Resolving as we never had reply from reporter to queries.
Reporter, if you still have this issue in a current build, please reopen and
comment with details/answers to previous queries.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

15 years ago
marking verified worksforme
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.