Closed Bug 145068 Opened 18 years ago Closed 18 years ago

Pop-up descriptions doesn't work

Categories

(Core :: Layout: Form Controls, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 25537

People

(Reporter: ruixu, Assigned: rods)

Details

Attachments

(2 files)

Build: 2002-05-12-20 PR1 rc2

Steps:
1. Launch browser, open the test case attached.
2. Put cursor over the image and text area.
Please refer to the image file attached.

Expected:
Should see a pop-up description window.

Note:
It works fine with NS4.7 and IE. 
It is reproducible with NS6.2x.
Keywords: nsbeta1
Attached file test case
Attached image screen shot image file
Sorry.  alt is not for tooltips.  it is alternate text in the event the image
doesn't load.  try title.

*** This bug has been marked as a duplicate of 25537 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.