When I select "Mark newsgroup read" I receive the message 'The current command did not succeed. The mail server responded: Invalid sequence in Uid.'

VERIFIED WORKSFORME

Status

MailNews Core
Networking: NNTP
VERIFIED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Mike, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I select "Mark newsgroup read" I receive the message 'The current command
did not succeed.  The mail server responded: Invalid sequence in Uid.'

After several minutes Marking a newsgroup read works.
Mike - can you please include the server type (telnet servername.domain.foo 119)
as well as the server name (if it's public, I can try to reproduce this on my
own).  Also, what build ID are you using.  Thanks!

Comment 2

16 years ago
that looks like an error message returned by an imap server, not a news server.
Are you reading news through imap or something?
(Reporter)

Comment 3

16 years ago
Build ID: 2002051006
Newsgroup: borland.public.jbuilder.jdatastore on newsgroups.borland.com port 119
Newsgroup: sonicmq on www.sonicsoftware.com port 119

It can't reproduce it today.

One thing that has always been strange is whenever I entered the sonicmq
newsgroup using Netscape 6.2, the newsgroup name would be in bold with a 1 in
paranthesis, but when I would select it and hit "get messages" the bold would be
removed when there really weren't any messages to be read.

I would close this one out as "cannot duplicate"
(Reporter)

Comment 4

16 years ago
Before closing it out as "cannot dup" connect to the jdatastore newsgroup,
download a bunch of messages, and "mark newsgroup read"

Comment 5

16 years ago
marking wfm - I tried that - it worked fine. Again, that's an error message you
get from an imap server, and, marking all newsgroup messages read doesn't talk
to any kind of server at all (it's a local operation).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
This worked for me also with build 2002-05-17, all OSs.

Verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.