If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Clicking on "Release Notes" or "File a bug" opens a webpage in the current tab instead of opening a new tab

RESOLVED INVALID

Status

SeaMonkey
UI Design
--
trivial
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: Erik Hendrix, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

When clicking on certain items in Mozilla which open a webpage, the webpage is
loaded into the current tab.

Reproducible: Always
Steps to Reproduce:
1. Click on Help->Release Notes
2.
3.

Actual Results:  The release notes are shown in the current tab

Expected Results:  Should be displayed in a new tab and focus should be given to
this new tab
This is by design.
Without Tabs mozilla loads the content in the current window
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.