Intermittent testing/marionette/harness/marionette_harness/tests/unit/test_click_scrolling.py TestClickScrolling.test_overflow_scroll_click_on_hidden_element | application crashed [@ dalvik-jit-code-cache (deleted) + 0x10d84]

RESOLVED DUPLICATE of bug 1442054

Status

defect
P5
critical
RESOLVED DUPLICATE of bug 1442054
a year ago
a year ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({crash, intermittent-failure})

Version 3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

a year ago
treeherder
Filed by: rgurzau [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=171493328&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/QQJjMVk_Qm6GKrsTHoXC2g/runs/0/artifacts/public/logs/live_backing.log

[task 2018-04-02T21:08:32.854Z] 21:08:32     INFO -  TEST-START | testing/marionette/harness/marionette_harness/tests/unit/test_click_scrolling.py TestClickScrolling.test_overflow_scroll_click_on_hidden_element
[task 2018-04-02T21:08:47.113Z] 21:08:47     INFO -  mozcrash Copy/paste: /usr/local/bin/linux64-minidump_stackwalk /tmp/tmp_btioY/74722daf-7b2a-9617-5389-9a19b9a0a774.dmp /builds/worker/workspace/build/symbols
[task 2018-04-02T21:08:57.271Z] 21:08:57     INFO -  mozcrash Saved minidump as /builds/worker/workspace/build/blobber_upload_dir/74722daf-7b2a-9617-5389-9a19b9a0a774.dmp
[task 2018-04-02T21:08:57.272Z] 21:08:57     INFO -  mozcrash Saved app info as /builds/worker/workspace/build/blobber_upload_dir/74722daf-7b2a-9617-5389-9a19b9a0a774.extra
[task 2018-04-02T21:08:57.276Z] 21:08:57  WARNING -  PROCESS-CRASH | testing/marionette/harness/marionette_harness/tests/unit/test_click_scrolling.py TestClickScrolling.test_overflow_scroll_click_on_hidden_element | application crashed [@ dalvik-jit-code-cache (deleted) + 0x10d84]
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1442054
Comment hidden (Intermittent Failures Robot)
You need to log in before you can comment on or make changes to this bug.