Intermittent testing/marionette/harness/marionette_harness/tests/unit/test_navigation.py TestTLSNavigation.test_deactivation | application crashed [@ libdvm.so + 0x2ab04]

RESOLVED DUPLICATE of bug 1442054

Status

defect
P5
critical
RESOLVED DUPLICATE of bug 1442054
a year ago
a year ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({crash, intermittent-failure})

Version 3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

a year ago
treeherder
Filed by: rgurzau [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=171500644&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/UZTq42s7TdSXKsWa8Zq4Vw/runs/0/artifacts/public/logs/live_backing.log

[task 2018-04-02T21:51:12.832Z] 21:51:12     INFO -  TEST-START | testing/marionette/harness/marionette_harness/tests/unit/test_navigation.py TestTLSNavigation.test_deactivation
[task 2018-04-02T21:51:15.399Z] 21:51:15     INFO -  with safe session
[task 2018-04-02T21:51:35.879Z] 21:51:35     INFO -  with unsafe session
[task 2018-04-02T21:51:51.189Z] 21:51:51     INFO -  mozcrash Copy/paste: /usr/local/bin/linux64-minidump_stackwalk /tmp/tmpsAKafP/571db124-cddc-0996-4e23-f733385ff12f.dmp /builds/worker/workspace/build/symbols
[task 2018-04-02T21:52:02.144Z] 21:52:02     INFO -  mozcrash Saved minidump as /builds/worker/workspace/build/blobber_upload_dir/571db124-cddc-0996-4e23-f733385ff12f.dmp
[task 2018-04-02T21:52:02.145Z] 21:52:02     INFO -  mozcrash Saved app info as /builds/worker/workspace/build/blobber_upload_dir/571db124-cddc-0996-4e23-f733385ff12f.extra
[task 2018-04-02T21:52:02.150Z] 21:52:02  WARNING -  PROCESS-CRASH | testing/marionette/harness/marionette_harness/tests/unit/test_navigation.py TestTLSNavigation.test_deactivation | application crashed [@ libdvm.so + 0x2ab04]
This is basically bug 1442054.

[task 2018-04-02T21:52:02.153Z] 21:52:02     INFO -  Thread 0 (crashed)
[task 2018-04-02T21:52:02.153Z] 21:52:02     INFO -   0  libdvm.so + 0x2ab04
[task 2018-04-02T21:52:02.154Z] 21:52:02     INFO -       r0 = 0x414b5890    r1 = 0x00000000    r2 = 0x0000026f    r3 = 0x4c468160
[task 2018-04-02T21:52:02.154Z] 21:52:02     INFO -       r4 = 0x00030271    r5 = 0x414b51e8    r6 = 0x4c5638e0    r7 = 0x40886a1b
[task 2018-04-02T21:52:02.155Z] 21:52:02     INFO -       r8 = 0x00000000    r9 = 0x55f02c28   r10 = 0x417c1398   r12 = 0x00010000
[task 2018-04-02T21:52:02.155Z] 21:52:02     INFO -       fp = 0x4bb36970    sp = 0xbebe3748    lr = 0x55f02bf7    pc = 0x40868b04
[task 2018-04-02T21:52:02.155Z] 21:52:02     INFO -      Found by: given as instruction pointer in context
[task 2018-04-02T21:52:02.156Z] 21:52:02     INFO -   1  framework.odex + 0x1e140a
[task 2018-04-02T21:52:02.156Z] 21:52:02     INFO -       sp = 0xbebe374c    pc = 0x4dcb340c
[task 2018-04-02T21:52:02.156Z] 21:52:02     INFO -      Found by: stack scanning
[task 2018-04-02T21:52:02.157Z] 21:52:02     INFO -   2  dalvik-jit-code-cache (deleted) + 0x2bf5
[task 2018-04-02T21:52:02.157Z] 21:52:02     INFO -       sp = 0xbebe3758    pc = 0x55f02bf7
[task 2018-04-02T21:52:02.157Z] 21:52:02     INFO -      Found by: stack scanning
[task 2018-04-02T21:52:02.158Z] 21:52:02     INFO -   3  libdvm.so + 0x2de9a
[task 2018-04-02T21:52:02.158Z] 21:52:02     INFO -       sp = 0xbebe3764    pc = 0x4086be9c
[task 2018-04-02T21:52:02.158Z] 21:52:02     INFO -      Found by: stack scanning
[task 2018-04-02T21:52:02.159Z] 21:52:02     INFO -   4  dalvik-LinearAlloc (deleted) + 0xa79b6
[task 2018-04-02T21:52:02.159Z] 21:52:02     INFO -       sp = 0xbebe3778    pc = 0x4c50e9b8
[task 2018-04-02T21:52:02.159Z] 21:52:02     INFO -      Found by: stack scanning
[task 2018-04-02T21:52:02.159Z] 21:52:02     INFO -   5  dalvik-heap (deleted) + 0x289742
[task 2018-04-02T21:52:02.160Z] 21:52:02     INFO -       sp = 0xbebe377c    pc = 0x4173e744
[task 2018-04-02T21:52:02.160Z] 21:52:02     INFO -      Found by: stack scanning
[task 2018-04-02T21:52:02.160Z] 21:52:02     INFO -   6  libdvm.so + 0x2b582
[task 2018-04-02T21:52:02.161Z] 21:52:02     INFO -       sp = 0xbebe3780    pc = 0x40869584
[task 2018-04-02T21:52:02.161Z] 21:52:02     INFO -      Found by: stack scanning
[task 2018-04-02T21:52:02.161Z] 21:52:02     INFO -   7  dalvik-heap (deleted) + 0x18e066
[task 2018-04-02T21:52:02.162Z] 21:52:02     INFO -       sp = 0xbebe378c    pc = 0x41643068
[task 2018-04-02T21:52:02.162Z] 21:52:02     INFO -      Found by: stack scanning
[task 2018-04-02T21:52:02.162Z] 21:52:02     INFO -   8  framework.odex + 0x50c326
[task 2018-04-02T21:52:02.163Z] 21:52:02     INFO -       sp = 0xbebe3790    pc = 0x4dfde328
[task 2018-04-02T21:52:02.163Z] 21:52:02     INFO -      Found by: stack scanning
[task 2018-04-02T21:52:02.163Z] 21:52:02     INFO -   9  dalvik-LinearAlloc (deleted) + 0xc2a6
[task 2018-04-02T21:52:02.164Z] 21:52:02     INFO -       sp = 0xbebe3798    pc = 0x4c4732a8
[task 2018-04-02T21:52:02.164Z] 21:52:02     INFO -      Found by: stack scanning
[task 2018-04-02T21:52:02.165Z] 21:52:02     INFO -  10  core.odex + 0x364ffe
[task 2018-04-02T21:52:02.165Z] 21:52:02     INFO -       sp = 0xbebe379c    pc = 0x4d7cd000
[task 2018-04-02T21:52:02.166Z] 21:52:02     INFO -      Found by: stack scanning
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1442054
Comment hidden (Intermittent Failures Robot)
You need to log in before you can comment on or make changes to this bug.