Win32 icon is ugly/wimpy/inconsistent/hard to see/unworthy; replace w/ colorful design like mozilla.org banner

VERIFIED DUPLICATE of bug 26755

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 26755
16 years ago
13 years ago

People

(Reporter: Tom Hundt, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla Win32 icon (Gecko? Wimpy, no-zilla lizard) is nondistinctive,
inconsistent with mozilla.org's design, hard to see on Win32 default color
scheme, and just plain un-cool.  Suggest using design similar to mozilla.org
banner -- red zillahead on yellow background, for contrast.

Workaround: Copy mozicon50.xpm over from Linux, save as .ico using Irfanview,
set shortcuts and registry entries to point to it.  This is not really great --
resolution is wrong, and red on red is still hard to make out.

Comment 1

16 years ago
There are several bugs on icon design. The "hard to see" issue is bug 26755 -
resolving as dup.

*** This bug has been marked as a duplicate of 26755 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.