Closed Bug 1450928 Opened 3 years ago Closed 3 years ago

Changing the display size to small gives you the tablet version of FF on Pixel

Categories

(Firefox for Android Graveyard :: Theme and Visual Design, defect)

ARM
Android
defect
Not set
normal

Tracking

(fennec?, firefox59 affected, firefox60 affected, firefox61 affected)

RESOLVED DUPLICATE of bug 1313522
Tracking Status
fennec ? ---
firefox59 --- affected
firefox60 --- affected
firefox61 --- affected

People

(Reporter: bsurd, Unassigned)

Details

Attachments

(1 file)

Attached image normal_and_small.png
Device:
 - Google Pixel (Android 8.1.0)

Steps to reproduce:
 1. Go into device Settings > Display > Display size; 
 2. Change the size from Default to Small;
 3. Open FF for Android.

Expected result:
 Firefox is displayed normally without any kind of issues.

Actual result:
 Firefox is displayed as if you were running it on a tablet. Please see the attached image for a before and after difference.

Notes:
 Other devices I've tested this on didn't have this issue. (Tried by changing the display size as well as the font size).
Yes
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1313522
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.