If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Alone messages are considered as trees !

VERIFIED DUPLICATE of bug 158217

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 158217
16 years ago
13 years ago

People

(Reporter: Frederic Bezies, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0+)
Gecko/20020516
BuildID:    2002051608

In build 2002051608, alone messages in news display are considered to be like a
tree !



Reproducible: Always
Steps to Reproduce:
1.Open a newsgroup
2.Choose an alone message


Actual Results:  Show if it was like a tree !

Expected Results:  Show without "tree symbol"

Using classic theme
(Reporter)

Comment 1

16 years ago
Created attachment 83942 [details]
showing display bug
(Reporter)

Comment 2

16 years ago
Send screenshot which would confirm bug as new.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

16 years ago
What setting is View|Messages on, possibly Unread or Threads with Unread?
QA Contact: olgam → laurel
(Reporter)

Comment 4

16 years ago
Threads with unread. This bug seems to be very young. Cannot noticed it before
16th may build.
(Reporter)

Comment 5

16 years ago
It seems to be related to a corrupted profile or corrupted msf files.

I installed a branch build from 16th may, and nothing to notice.

Mark this bug as invalid ?

Comment 6

16 years ago
This bug may be realated to the fix for bug 123858 that was checked into the
trunk at 05/16/2002 07:23. See comment#38 there.

Comment 7

16 years ago
*** Bug 145767 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 8

16 years ago
Seeing it back. :-/

Using build 2002060306 - WinXP.

Could it be fixed for 1.0.1, please ? Or even 1.0 ? ;-)
(Reporter)

Comment 9

16 years ago
This bug is still alive, with trunk build 2002062008 ! :-/

Or is it a hamster localserver bug ?!

Do I have to nominate it for bug 153207 aka Make 1.1b not suck ?!

Comment 10

15 years ago
New steps to reproduce:
1. Go to a newsgroup.
2. Create a new message (a new thread)
3. Do not leave the newsgroup!
4. Press Get Msgs and the new message/thread appear, with a + sign next to it.
5. Press the + sign and the thread will be "expanded", but there are no replies
to display.

Comment 11

15 years ago
If you leave the newsgroup (for example by clicking on local folders) and then
visit it again, the + sign will not appear anymore. So this only occurs when new
message threads are downloaded.

Comment 12

15 years ago

*** This bug has been marked as a duplicate of 158217 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 13

15 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.