FTP file directory listing doesn't display correctly if default charset is not set correctly

RESOLVED DUPLICATE of bug 174463

Status

()

RESOLVED DUPLICATE of bug 174463
17 years ago
8 years ago

People

(Reporter: tetsuroy, Assigned: tetsuroy)

Tracking

({intl})

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

17 years ago
When visiting ftp ja site using moz-Englsih, the file directory listing 
is unreadable.

It is due to the fact that we use the Pref-Default charset to
convert the listing to unicode.
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

17 years ago
This is a spin-off from 118179
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Updated

17 years ago
Keywords: intl
(Assignee)

Comment 2

17 years ago
Humm, something went wrong with bugzilla
This should be opened.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
QA Contact: ruixu → i18n

Updated

8 years ago
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 174463
You need to log in before you can comment on or make changes to this bug.