If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

failure code: 0x80004003

RESOLVED DUPLICATE of bug 143364

Status

Calendar
General
RESOLVED DUPLICATE of bug 143364
16 years ago
11 years ago

People

(Reporter: Brant Gurganus, Assigned: Mike Potter)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0+)
Gecko/20020516
BuildID:    2002051608

A JavaScript error appears each time I open Mozilla.

Reproducible: Always
Steps to Reproduce:
1. Install 2002051315-cal build of Calendar.
2. Restart Mozilla as instructed.
3. Clear JavaScript Console.
4. Exit Mozilla completely.
5. Open Mozilla.
6. Open JavaScript Console.

Actual Results:  An error appears in the JavaScript Console:

Error: [Exception... "Component returned failure code: 0x80004003
(NS_ERROR_INVALID_POINTER) [nsIPrefBranchInternal.removeObserver]"  nsresult:
"0x80004003 (NS_ERROR_INVALID_POINTER)"  location: "JS frame ::
chrome://calendar/content/pref/rootCalendarPref.js :: removePrefObserver :: line
46"  data: no]
Source File: chrome://calendar/content/pref/rootCalendarPref.js
Line: 46

Expected Results:  No JavaScript error occurs.

I have the calendar set to open automatically at startup.  I also have Quick
Launch enabled.

I already know this does not go in Browser-General, but the Bugzilla Helper does
not have an option for Calendar errors.
->Calendar
Assignee: Matti → mikep
Component: Browser-General → Calendar General
Product: Browser → Calendar
QA Contact: imajes-qa → colint
Version: other → unspecified
(Assignee)

Comment 2

16 years ago
There is no calendar component under Browser, but there is a calendar 
product.

*** This bug has been marked as a duplicate of 143364 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: colint → general
You need to log in before you can comment on or make changes to this bug.