Incorrect POP password creates endless loop

VERIFIED DUPLICATE of bug 121926

Status

VERIFIED DUPLICATE of bug 121926
17 years ago
10 years ago

People

(Reporter: chris, Assigned: naving)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
After creating a new account, the user is prompted for a password.  If the
password is rejected, a dialogue is returned informing the user that the
user/pass combination is invalid.  The dialogue has only one button ("Okay"),
and clicking it resubmits the incorrect auth information to the server, which in
turn prompts another dialogue.

The dialogue precludes any actions with the client (including killing the
client).  User must force kill the mailnews client process (eg by using the task
mgr in Win) and restart offline to correct the issue.

Comment 1

17 years ago
Please always include build ID in bug-reports

*** This bug has been marked as a duplicate of 121926 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
vrfy dup
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.