Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: bill broadley, Assigned: Matti)

Tracking

({hang, stackwanted})

Trunk
x86
Linux
hang, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020515
BuildID:    

Goto the URL and it hangs busy, no screen updates.

Reproducible: Always
Steps to Reproduce:
1. goto url 
2.
3.

Actual Results:  Complete hang

Expected Results:  Complete hang
(Reporter)

Comment 1

16 years ago
*** Bug 145135 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
WFM 2002051508/trunk/Win2K
Keywords: hang
(Assignee)

Comment 3

16 years ago
wfm with win2k build 20020516 trunk
This WFM in my branch build, but I'll confirm as I can reproduce in rc2.

Someone should test this on the branch, then resolve it either FIXED or assign
to someone for a fix.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 5

16 years ago
Created attachment 84936 [details]
Contents of the .html that hang 0.99-RC3, hangs when loaded as file as well

The #145137 hangs 0.99-RC3 from the URL, as well as loading this attachment
from a local file.

Comment 6

16 years ago
Hangs my 1.0rc3/linux build as well.
(Assignee)

Updated

16 years ago
Keywords: stackwanted
can't reproduce in 2 week old trunk build, linux

will try a later build now... does this happen on branch only or also on trunk?
works for me in latest trunk (xlib, not gtk, though)
(Assignee)

Comment 9

16 years ago
-> wfm with win2k build 20020710

Please reopen if you see this with a recent mozilla build
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.