one tab has less space between personal toolbar than with multiple tabs

VERIFIED DUPLICATE of bug 137057

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 137057
16 years ago
9 years ago

People

(Reporter: Adam Becevello, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

This is kind of hard to explain.  I will attach screenshots.  Between the top of
the tab and the Personal Toolbar:  When there is one tab (the option in
preferences is on to still display the tabs) there is less space than when there
are multiple tabs.

Reproducible: Always
Steps to Reproduce:
1.open a page
2.watch the space between the tab and personal toolbar
3.open another tab (this does not matter if there is a page or not)

Actual Results:  The space between the tab and the personal toolbar got bigger.

Expected Results:  The space should stay the same.
(Reporter)

Comment 1

16 years ago
Created attachment 83984 [details]
screenshot with 1 tab

Here is the first screenshot.
(Reporter)

Comment 2

16 years ago
Created attachment 83985 [details]
screenshot with 2 tabs

Here is the second screenshot.	Notice the larger space between the tab and the
Personal Toolbar.

Comment 3

16 years ago
Screenshots show that this is in modern.

*** This bug has been marked as a duplicate of 137057 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
*** Bug 146793 has been marked as a duplicate of this bug. ***
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.