Remove NS_ConstExprIsAscii

RESOLVED FIXED in Firefox 61

Status

()

enhancement
RESOLVED FIXED
Last year
Last year

People

(Reporter: emk, Assigned: emk)

Tracking

unspecified
mozilla61
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox61 fixed)

Details

Attachments

(1 attachment)

Now we can use C++14 constexpr everywhere.
Already covered by bug 1451278.
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1451278
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Assignee: nobody → VYV03354
Status: REOPENED → ASSIGNED
Pushed by VYV03354@nifty.ne.jp:
https://hg.mozilla.org/integration/mozilla-inbound/rev/d9eb07a242d4
Remove NS_ConstExprIsAscii() functions. r=froydnj
https://hg.mozilla.org/mozilla-central/rev/d9eb07a242d4
Status: ASSIGNED → RESOLVED
Closed: Last yearLast year
Resolution: --- → FIXED
Target Milestone: --- → mozilla61
You need to log in before you can comment on or make changes to this bug.