Syntax Error in SeaMonkeys urlbarBindings.xml

RESOLVED FIXED in seamonkey2.58

Status

defect
RESOLVED FIXED
Last year
Last year

People

(Reporter: frg, Assigned: frg)

Tracking

Trunk
seamonkey2.58
All
Unspecified

SeaMonkey Tracking Flags

(seamonkey2.57esr fixed, seamonkey2.58 fixed)

Details

Attachments

(1 attachment)

Assignee

Description

Last year
Fallout from Bug 1436605:

> SyntaxError: expected expression, got '.' urlbarBindings.xml:75:10
Assignee

Comment 1

Last year
[Approval Request Comment]
Regression caused by (bug #): bug 1436605
User impact if declined: broken urlbar prefs
Testing completed (on m-c, etc.): c-b
Risk to taking this patch (and alternatives if risky): none trivial
String changes made by this patch: --
Assignee: nobody → frgrahl
Status: NEW → ASSIGNED
Attachment #8965422 - Flags: review?(stefanh)
Attachment #8965422 - Flags: approval-comm-beta?

Comment 2

Last year
Comment on attachment 8965422 [details] [diff] [review]
1451841-badprefs.patch

r/a=me LGTM
Attachment #8965422 - Flags: review?(stefanh)
Attachment #8965422 - Flags: review+
Attachment #8965422 - Flags: approval-comm-beta?
Attachment #8965422 - Flags: approval-comm-beta+

Comment 3

Last year
Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/f96e300806a2
Remove bad semicolon from preferences call in urlbarBindings.xml. r=IanN
Status: ASSIGNED → RESOLVED
Closed: Last year
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.