If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

fading divs in diff frames causes them all to mess up.

NEW

Status

()

Core
Layout: HTML Frames
P3
major
16 years ago
8 years ago

People

(Reporter: Dan, Assigned: John Keiser (jkeiser))

Tracking

Trunk
Future
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)
BuildID:    Netscaoe 6.2.2

when divs are fading in and out in diff frames at the same time, 
the styles and sometimes even text and pieces of graphics from one frame start 
appearing in another, etc, etc.

in the example URL above, the fonts from the bottom frame start appearing on 
the top, etc.

the outset borders do not appear on the divs using them.
and the <hr> bar color does not appear as necessary.

plus the fading is not smooth at all.
it's jumpy.

but i could live with all of this except the main problem - that styles from 
divs in one frame start appearing in another for no reason during fading.

-dan

Reproducible: Always
Steps to Reproduce:
http://www.goldnetusa.com/test5-14/servalans.htm


Actual Results:  see above

Expected Results:  see how it works in IE6

Comment 1

16 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc3) Gecko/20020516
Java(TM) Plug-in 1.4.0-b92
Shockwave Flash 5.0 r48

The page doesn't display correctly in Mozilla as said.

Internet Explorer seems alright.

Opera displays it worse than mozilla
I see no fading at all on that page (linux trunk build 2002-05-16-210... do I
have to click something?  Do I need a plugin of some sort?

Comment 3

16 years ago
 I cant see the flash on new build. I cant even see the frame on right handside 
which has consulting.gif, integration.gif etc images.
Build ID: 20020517 branch build
Platform: WIN2K
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 98 → Windows 2000
Priority: -- → P3
(Assignee)

Comment 4

16 years ago
I'm not seeing problems AFAICT.  Perhaps screenshots are in order so we can find
out what the failure condition is supposed to be.
Reporter says that using 0-1 opacity instead of percentage helps somewhat but 
does not fix the problem completely.

Since I still see _nothing_ on that page with an opacity of anything but "1", 
those screenshots would really help.
(Assignee)

Comment 6

16 years ago
So on IE it loads an animation.  In Netscape trunk 2002052108 it doesn't, and
the bar on the bottom says it is still loading.
Bulk moving P1-P5 un-milestoned bugs to future. 
Target Milestone: --- → Future
QA Contact: amar → layout.html-frames
You need to log in before you can comment on or make changes to this bug.