Closed Bug 1452033 Opened 2 years ago Closed 2 years ago

White corners on Ubuntu when title bar is disabled

Categories

(Core :: Widget: Gtk, defect)

60 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1408360

People

(Reporter: alex, Unassigned)

Details

Attachments

(1 file)

Attached image firefox-corners.png
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0
Build ID: 20180405222912

Steps to reproduce:

- Be running Ubuntu 18.04
- Go to the Customise tab/options
- Turn off the title bar option


Actual results:

The default Ubuntu theme has rounded corners.  Firefox renders white squared off corners.  The attached screesnshot shows the issue, alongside Tilix which also uses CSD but doesn't show the same problem.


Expected results:

The corners should be transparent so that CSD title bar is rounded.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1408360
Component: Untriaged → Widget: Gtk
Product: Firefox → Core
You need to log in before you can comment on or make changes to this bug.