Painting problems at chase.com

VERIFIED FIXED in Firefox 61

Status

()

defect
P1
normal
VERIFIED FIXED
a year ago
a year ago

People

(Reporter: mkaply, Assigned: mattwoodrow)

Tracking

({regression})

unspecified
mozilla61
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox-esr52 unaffected, firefox59 unaffected, firefox60 unaffected, firefox61+ verified)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
If you navigate to chase.com and click around on the entry fields in the upper right, the background starts to bleed through.

Mozregression tracked it to:

https://hg.mozilla.org/integration/autoland/json-pushes?changeset=d112cf7b2b60e6244099dc3b599a2444ba0d1da3&full=1
Matt, this is something we know about?
Flags: needinfo?(matt.woodrow)
Andreea, can you take a look? Thanks
I'm still seeing weirdness with the login box with a build that includes the fix for bug 1451971.
(Reporter)

Comment 4

a year ago
This seems like a pretty serious issue. Can we up the priority? Chase is kind of a bug bank.
I can reproduce this really easily in my Nightly, but not in a local build. Trying to figure out what the difference is so that I can debug this.
Still no luck, even with the same profile.

Took a stab at my best guess: https://treeherder.mozilla.org/#/jobs?repo=try&revision=5a345375ca1a918baa81f467b0f5fb3984efdb08
Assignee: nobody → matt.woodrow
Flags: needinfo?(matt.woodrow)
Priority: -- → P1
I can't reproduce it in the try build, hopefully that's a good sign.

Comment 9

a year ago
mozreview-review
Comment on attachment 8967617 [details]
Bug 1452225 - Rebuild the whole subdoc when the caret changes, but don't invalidate the nsDisplaySubdocument.

https://reviewboard.mozilla.org/r/236340/#review242560

LGTM.
Attachment #8967617 - Flags: review?(mikokm) → review+

Comment 10

a year ago
Pushed by mikokm@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/32bab10d9158
Rebuild the whole subdoc when the caret changes, but don't invalidate the nsDisplaySubdocument. r=miko
https://hg.mozilla.org/mozilla-central/rev/32bab10d9158
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla61
Duplicate of this bug: 1454355
Flags: qe-verify+
I talked with Mike and he told me that the affected platform was Windows, he also verified this issue with the latest FF Nightly 61.0a1(2018-04-26) and he can't reproduce it anymore.

I tested on Windows 10 x64, Ubuntu 16.04 and Mac OS X 10.13 and I can't repoduce it with FF Nightly 61.0a1(2018-04-26).
Based on this I will mark this as Verified fixed.
Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.