Closed Bug 1452318 Opened 2 years ago Closed 2 years ago

Intermittent dom/serviceworkers/test/test_fetch_event_with_thirdpartypref.html | application crashed [@ TimerThread::Run]

Categories

(Core :: DOM: Service Workers, defect, P5, critical)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1334383

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: crash, intermittent-failure)

Crash Data

Filed by: nerli [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=172377241&repo=mozilla-central

https://queue.taskcluster.net/v1/task/SEXr65-9SzqlSghRnZUTLA/runs/0/artifacts/public/logs/live_backing.log

[task 2018-04-06T21:49:29.616Z] 21:49:29  WARNING -  PROCESS-CRASH | dom/serviceworkers/test/test_fetch_event_with_thirdpartypref.html | application crashed [@ TimerThread::Run]
[task 2018-04-06T21:49:29.616Z] 21:49:29     INFO -  Crash dump filename: /tmp/tmpQNlCSn/1c7cfddc-0cd5-9d74-a8d2-1322b597f33c.dmp
[task 2018-04-06T21:49:29.617Z] 21:49:29     INFO -  Operating system: Android
[task 2018-04-06T21:49:29.617Z] 21:49:29     INFO -                    0.0.0 Linux 2.6.29-gea477bb #1 Wed Sep 26 11:04:45 PDT 2012 armv7l
[task 2018-04-06T21:49:29.617Z] 21:49:29     INFO -  CPU: arm
[task 2018-04-06T21:49:29.617Z] 21:49:29     INFO -       ARMv7 ARM Cortex-A8 features: swp,half,thumb,fastmult,vfpv2,edsp,neon,vfpv3
[task 2018-04-06T21:49:29.618Z] 21:49:29     INFO -       1 CPU
[task 2018-04-06T21:49:29.625Z] 21:49:29     INFO -  GPU: UNKNOWN
[task 2018-04-06T21:49:29.625Z] 21:49:29     INFO -  Crash reason:  SIGSEGV
[task 2018-04-06T21:49:29.625Z] 21:49:29     INFO -  Crash address: 0x0
[task 2018-04-06T21:49:29.625Z] 21:49:29     INFO -  Process uptime: not available
[task 2018-04-06T21:49:29.625Z] 21:49:29     INFO -  Thread 19 (crashed)
[task 2018-04-06T21:49:29.626Z] 21:49:29     INFO -   0  libxul.so!TimerThread::Run [TimerThread.cpp:be12f52d2f954c1725cdc7929c3ce4d25f278a4b : 0 + 0x6]
[task 2018-04-06T21:49:29.626Z] 21:49:29     INFO -       r0 = 0x00000000    r1 = 0x0a637bfe    r2 = 0x5eed2bc8    r3 = 0x000001e0
[task 2018-04-06T21:49:29.626Z] 21:49:29     INFO -       r4 = 0x000001e0    r5 = 0x539bf870    r6 = 0x539bf880    r7 = 0x539bf8c0
[task 2018-04-06T21:49:29.626Z] 21:49:29     INFO -       r8 = 0x0000000d    r9 = 0x539bf888   r10 = 0x00000000   r12 = 0x00000003
[task 2018-04-06T21:49:29.627Z] 21:49:29     INFO -       fp = 0x52d13280    sp = 0x539bf848    lr = 0x5b88ab51    pc = 0x5b916004
[task 2018-04-06T21:49:29.627Z] 21:49:29     INFO -      Found by: given as instruction pointer in context
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1334383
You need to log in before you can comment on or make changes to this bug.