Intermittent testing/marionette/harness/marionette_harness/tests/unit/test_screenshot.py TestScreenCaptureContent.test_capture_viewport | application crashed [@ libdvm.so + 0x26eec]

RESOLVED DUPLICATE of bug 1442054

Status

()

defect
P5
critical
RESOLVED DUPLICATE of bug 1442054
a year ago
a year ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

a year ago
treeherder
Filed by: rgurzau [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=172505235&repo=autoland

https://queue.taskcluster.net/v1/task/FVoyXmheTb-b_QbEMlvcBw/runs/0/artifacts/public/logs/live_backing.log

[task 2018-04-07T23:41:40.907Z] 23:41:40     INFO -  TEST-START | testing/marionette/harness/marionette_harness/tests/unit/test_screenshot.py TestScreenCaptureContent.test_capture_viewport
[task 2018-04-07T23:41:50.085Z] 23:41:50     INFO -  mozcrash Copy/paste: /usr/local/bin/linux64-minidump_stackwalk /tmp/tmpruQ9dw/07f9f7da-9c89-9267-dccf-b37725996722.dmp /builds/worker/workspace/build/symbols
[task 2018-04-07T23:42:00.755Z] 23:42:00     INFO -  mozcrash Saved minidump as /builds/worker/workspace/build/blobber_upload_dir/07f9f7da-9c89-9267-dccf-b37725996722.dmp
[task 2018-04-07T23:42:00.756Z] 23:42:00     INFO -  mozcrash Saved app info as /builds/worker/workspace/build/blobber_upload_dir/07f9f7da-9c89-9267-dccf-b37725996722.extra
[task 2018-04-07T23:42:00.759Z] 23:42:00  WARNING -  PROCESS-CRASH | testing/marionette/harness/marionette_harness/tests/unit/test_screenshot.py TestScreenCaptureContent.test_capture_viewport | application crashed [@ libdvm.so + 0x26eec]
[task 2018-04-07T23:42:00.759Z] 23:42:00     INFO -  Crash dump filename: /tmp/tmpruQ9dw/07f9f7da-9c89-9267-dccf-b37725996722.dmp
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1442054
Comment hidden (Intermittent Failures Robot)
You need to log in before you can comment on or make changes to this bug.