The "create in" part of the "file bookmark" popup is too small, very difficult to file bookmark, please enlarge.

RESOLVED DUPLICATE of bug 99860

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 99860
16 years ago
13 years ago

People

(Reporter: shaz, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041717

The "create in" part of the "file bookmark" popup is too small, very difficult
to file bookmark, only one or two directories are visible at any one time,
please enlarge.

This problem started around the 0.9.8 realease, I thought you may fix it in the
following realeases but it hasn't been done.

Reproducible: Always
Steps to Reproduce:
1.bookmarks
2.file bookmark
3.

Actual Results:  The "create in" panel too small

Expected Results:  it should opena  larger "create in" panel

Comment 1

16 years ago
this is a duplicate of bug 99860 (in particular point 2 of that bug's description)

shaz, can you mark this bug as VERIFIED if you agree please?

*** This bug has been marked as a duplicate of 99860 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.