Closed Bug 1452462 Opened 2 years ago Closed 2 years ago

Change nsIDOMHTMLObjectElement access method in suite/browser/nsTypeAheadFind.js

Categories

(SeaMonkey :: General, defect)

SeaMonkey 2.57 Branch
defect
Not set

Tracking

(seamonkey2.57esr fixed, seamonkey2.58 fixed)

RESOLVED FIXED
seamonkey2.58
Tracking Status
seamonkey2.57esr --- fixed
seamonkey2.58 --- fixed

People

(Reporter: frg, Assigned: frg)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Bug 1402102 removed nsIDOMHTMLObjectElement.
Assignee: nobody → frgrahl
Status: NEW → ASSIGNED
[Approval Request Comment]
Regression caused by (bug #): Bug 1402102
User impact if declined: broken find
Testing completed (on m-c, etc.): c-b
Risk to taking this patch (and alternatives if risky): trivial
String changes made by this patch:
Attachment #8966025 - Flags: review?(iann_bugzilla)
Attachment #8966025 - Flags: approval-comm-beta?
Comment on attachment 8966025 [details] [diff] [review]
1452462-HTMLObjectElement.patch

LGTM a/r=me
Attachment #8966025 - Flags: review?(iann_bugzilla)
Attachment #8966025 - Flags: review+
Attachment #8966025 - Flags: approval-comm-beta?
Attachment #8966025 - Flags: approval-comm-beta+
Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/d9ea4312fda3
Remove usage of nsIDOMHTMLObjectElement in SeaMonkey. r=IanN
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.