Cursor misplaced in URL bar

CLOSED DUPLICATE of bug 98564

Status

SeaMonkey
Location Bar
--
trivial
CLOSED DUPLICATE of bug 98564
16 years ago
10 years ago

People

(Reporter: bk039, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

Attachments

(1 attachment)

17.13 KB, application/octet-stream
Details
(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051006

The cursor in the URL bar is one pixel too far to the left, when it is placed at
the end of the URL.  This can cause confusion as to where the exact location of
the cursor is.  

Example is shown in the partial screenshot, where the cursor is right on top of
the 'i'.  

Reproducible: Always
(Reporter)

Comment 1

16 years ago
Created attachment 84048 [details]
Screenshot - BMP format

Comment 2

16 years ago
Nothing to do with user interface design. --> URL Bar
Assignee: mpt → hewitt
Component: User Interface Design → URL Bar
QA Contact: zach → claudius
This is already filed, multiple times.
Whiteboard: DUPEME

Comment 4

16 years ago
This is an old problem. Already reported.
(Reporter)

Comment 5

16 years ago
Marking as duplicate.  Next time, please provide an example duplicate to make
the process easier.  

*** This bug has been marked as a duplicate of 98564 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

16 years ago
Closing
Status: RESOLVED → CLOSED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.