Expanding mail header by clicking "+" produce freeze

CLOSED DUPLICATE of bug 128809

Status

CLOSED DUPLICATE of bug 128809
17 years ago
14 years ago

People

(Reporter: manuel.segura, Assigned: sspitzer)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051006

With a particular email, if I click on "+",
I get freeze, and CPU is 100%

Reproducible: Always
Steps to Reproduce:
1. Mozilla mail, click on "+" to see the full email header
2. I get freeze, and CPU is 100%
3. Stop only by killing the process

Comment 1

17 years ago
You're set to View Headers|All?  
I believe this is probably a duplicate of bug 128809
QA Contact: olgam → laurel
(Reporter)

Comment 2

17 years ago
Yes you are right Laurel. I close it as duplicate.

*** This bug has been marked as a duplicate of 128809 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

16 years ago
I cannot reproduce the problem on Mozilla Linux 1.0.1
For me, it is ok
Status: VERIFIED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.