"Save as" listing folder take a long time

VERIFIED DUPLICATE of bug 111821

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 111821
16 years ago
13 years ago

People

(Reporter: oliver, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051013

It appears "Save As", especially "Save as Image" can take a long time to list
all files under that folder, and it is not caching it - meaning every time, it
happens. It can be very annoying when you have a lot file s (enough to fill in a
display window) under that directory.

Granted mine is a relatively slower machine, but IE doesn't exhibit the same
problem 


Reproducible: Always
Steps to Reproduce:
Do you mean the file picker ?
I see this on win2k if my system is busy (compiling Mozilla) and the filepicker
(it's the native filepicker !) is very slow compared to other applications with
the native filepicker...

-> Dile Handling
Assignee: Matti → law
Status: UNCONFIRMED → NEW
Component: Browser-General → File Handling
Ever confirmed: true
QA Contact: imajes-qa → sairuh
Duplicate of "File Save As dialog loads filenames very slowly"

*** This bug has been marked as a duplicate of 111821 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Component: File Handling → Browser-General
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.