Closed Bug 1452871 Opened 3 years ago Closed 2 years ago

Intermittent font-features/fwid-spaces.html == font-features/fwid-spaces-ref.html | image comparison, max difference: 255, number of differing pixels: 464

Categories

(Core :: Layout, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1392106

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

(Keywords: intermittent-failure)

Filed by: rgurzau [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=172809535&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/eWWLcfMhQc20fCYZ4j6EIQ/runs/0/artifacts/public/logs/live_backing.log

https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/eWWLcfMhQc20fCYZ4j6EIQ/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1

06:22:07     INFO -  REFTEST TEST-START | file:///Z:/task_1523337959/build/tests/reftest/tests/layout/reftests/font-features/fwid-spaces.html == file:///Z:/task_1523337959/build/tests/reftest/tests/layout/reftests/font-features/fwid-spaces-ref.html
06:22:07     INFO -  REFTEST TEST-LOAD | file:///Z:/task_1523337959/build/tests/reftest/tests/layout/reftests/font-features/fwid-spaces.html | 42 / 67 (62%)
06:22:07     INFO -  REFTEST TEST-LOAD | file:///Z:/task_1523337959/build/tests/reftest/tests/layout/reftests/font-features/fwid-spaces-ref.html | 42 / 67 (62%)
06:22:07    ERROR -  REFTEST TEST-UNEXPECTED-FAIL | file:///Z:/task_1523337959/build/tests/reftest/tests/layout/reftests/font-features/fwid-spaces.html == file:///Z:/task_1523337959/build/tests/reftest/tests/layout/reftests/font-features/fwid-spaces-ref.html | image comparison, max difference: 255, number of differing pixels: 464
Duplicate of this bug: 1452872
https://wiki.mozilla.org/Bug_Triage#Intermittent_Test_Failure_Cleanup
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → INCOMPLETE
Resolution: INCOMPLETE → DUPLICATE
Duplicate of bug: missing-letter-win7
You need to log in before you can comment on or make changes to this bug.