Closed Bug 1452932 Opened 4 years ago Closed 4 years ago

Split NetworkEventsActor out of WebConsoleActor

Categories

(DevTools :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1449162

People

(Reporter: ystartsev, Assigned: ystartsev)

References

Details

Attachments

(1 file)

It will be easier to make sense of these two actors if they are split. Since they do not share any dependencies this should be simple to do, with little impact!
Blocks: 1452920
Assignee: nobody → ystartsev
Status: NEW → ASSIGNED
Comment on attachment 8966566 [details]
bug 1452932 - Split NetworkEventsActor out of WebConsoleActor.

https://reviewboard.mozilla.org/r/235288/#review240974

Looks great to me, thanks for code clean up Yulia!

R+ assuming try is green.

Honza
Attachment #8966566 - Flags: review?(odvarko) → review+
Just realized this is a dub of https://bugzilla.mozilla.org/show_bug.cgi?id=1449162
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1449162
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.