Closed Bug 1453106 Opened 2 years ago Closed 2 years ago

Intermittent dom/workers/test/crashtests/1348882.html | application crashed [@ TimerThread::Run]

Categories

(Core :: DOM: Core & HTML, defect, P5, critical)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1334383

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: crash, intermittent-failure)

Crash Data

[task 2018-04-10T17:00:04.413Z] 17:00:04     INFO -  REFTEST TEST-END | http://10.0.2.2:8888/tests/dom/workers/test/crashtests/1228456.html
[task 2018-04-10T17:00:33.869Z] 17:00:33     INFO -  REFTEST TEST-START | http://10.0.2.2:8888/tests/dom/workers/test/crashtests/1348882.html
[task 2018-04-10T17:00:33.869Z] 17:00:33     INFO -  REFTEST TEST-LOAD | http://10.0.2.2:8888/tests/dom/workers/test/crashtests/1348882.html | 83 / 354 (23%)
[task 2018-04-10T17:00:55.213Z] 17:00:55     INFO -  INFO | automation.py | Application ran for: 0:08:37.624256
[task 2018-04-10T17:00:55.214Z] 17:00:55     INFO -  INFO | zombiecheck | Reading PID log: /tmp/tmp17xBvtpidlog
[task 2018-04-10T17:00:55.831Z] 17:00:55     INFO -  /data/tombstones does not exist; tombstone check skipped
[task 2018-04-10T17:00:56.850Z] 17:00:56     INFO -  REFTEST INFO | Copy/paste: /usr/local/bin/linux64-minidump_stackwalk /tmp/tmp7Zglj4/72c3f846-5b2d-7c22-401e-a56248be655a.dmp /builds/worker/workspace/build/symbols
[task 2018-04-10T17:01:08.198Z] 17:01:08     INFO -  REFTEST INFO | Saved minidump as /builds/worker/workspace/build/blobber_upload_dir/72c3f846-5b2d-7c22-401e-a56248be655a.dmp
[task 2018-04-10T17:01:08.198Z] 17:01:08     INFO -  REFTEST INFO | Saved app info as /builds/worker/workspace/build/blobber_upload_dir/72c3f846-5b2d-7c22-401e-a56248be655a.extra
[task 2018-04-10T17:01:08.207Z] 17:01:08     INFO -  REFTEST PROCESS-CRASH | http://10.0.2.2:8888/tests/dom/workers/test/crashtests/1348882.html | application crashed [@ TimerThread::Run]
[task 2018-04-10T17:01:08.208Z] 17:01:08     INFO -  Crash dump filename: /tmp/tmp7Zglj4/72c3f846-5b2d-7c22-401e-a56248be655a.dmp
[task 2018-04-10T17:01:08.208Z] 17:01:08     INFO -  Operating system: Android
[task 2018-04-10T17:01:08.208Z] 17:01:08     INFO -                    0.0.0 Linux 2.6.29-gea477bb #1 Wed Sep 26 11:04:45 PDT 2012 armv7l
[task 2018-04-10T17:01:08.209Z] 17:01:08     INFO -  CPU: arm
[task 2018-04-10T17:01:08.209Z] 17:01:08     INFO -       ARMv7 ARM Cortex-A8 features: swp,half,thumb,fastmult,vfpv2,edsp,neon,vfpv3
[task 2018-04-10T17:01:08.209Z] 17:01:08     INFO -       1 CPU
[task 2018-04-10T17:01:08.209Z] 17:01:08     INFO -  GPU: UNKNOWN
[task 2018-04-10T17:01:08.210Z] 17:01:08     INFO -  Crash reason:  SIGSEGV
[task 2018-04-10T17:01:08.210Z] 17:01:08     INFO -  Crash address: 0x0
[task 2018-04-10T17:01:08.210Z] 17:01:08     INFO -  Process uptime: not available
[task 2018-04-10T17:01:08.210Z] 17:01:08     INFO -  Thread 34 (crashed)
[task 2018-04-10T17:01:08.211Z] 17:01:08     INFO -   0  libxul.so!TimerThread::Run [TimerThread.cpp:7a6977dca03a1c363656137ccbd78626ed1a35bc : 0 + 0x6]
[task 2018-04-10T17:01:08.212Z] 17:01:08     INFO -       r0 = 0x00000000    r1 = 0x7149e63b    r2 = 0x5fe95ca1    r3 = 0x000001e0
[task 2018-04-10T17:01:08.212Z] 17:01:08     INFO -       r4 = 0x000001e0    r5 = 0x53cbf870    r6 = 0x53cbf880    r7 = 0x53cbf8c0
[task 2018-04-10T17:01:08.212Z] 17:01:08     INFO -       r8 = 0x000003c9    r9 = 0x53cbf888   r10 = 0x00000000   r12 = 0x00000003
[task 2018-04-10T17:01:08.212Z] 17:01:08     INFO -       fp = 0x52d13220    sp = 0x53cbf848    lr = 0x5c858f2d    pc = 0x5c8e4494
[task 2018-04-10T17:01:08.212Z] 17:01:08     INFO -      Found by: given as instruction pointer in context
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1334383
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.