SSH - Mozilla supports FTP, why not add SSH support

RESOLVED DUPLICATE of bug 39714

Status

()

Core
Networking
--
enhancement
RESOLVED DUPLICATE of bug 39714
16 years ago
16 years ago

People

(Reporter: Licinio Alves, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    20020510



Reproducible: Always
Steps to Reproduce:
1.SSH is a useful protocol that should be supported by Mozilla
2.
3.

Comment 1

16 years ago
this is a wontfix - see bug 39714

*** This bug has been marked as a duplicate of 39714 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
ho.. i may have spoken too soon. See bug 33282 and bug 142790
You need to log in before you can comment on or make changes to this bug.