Closed Bug 1453512 Opened 4 years ago Closed 4 years ago

Entering the same word into the URL bar on subsequent times should have it at the top of the list.

Categories

(Firefox :: Address Bar, enhancement)

60 Branch
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1398416

People

(Reporter: altynay.ismailova, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0
Build ID: 20180409184545

Steps to reproduce:

I enter any word or sentence and search for it using Google search.


Actual results:

When I want to enter (search) again the same word or sentence it should appear the first in the suggestions list. But it appears only when I almost finish entering the word or sentence.


Expected results:

The words or sentences that I have already searched for should appear quickly in the beginning of the suggested list of links. This is a good enhancement, if we want to save our time, and is applied in chrome.
Summary: google search -- EXTENSION (firefox developer's edition) → google search -- ENHANCEMENT (firefox developer's edition)
This is an enhancement bug I'll set it to "search" component.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Component: Untriaged → Search
Ever confirmed: true
Component: Search → Address Bar
Summary: google search -- ENHANCEMENT (firefox developer's edition) → Entering the same word into the URL bar on subsequent times should have it at the top of the list.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1398416
You need to log in before you can comment on or make changes to this bug.