Closed Bug 1453683 Opened 2 years ago Closed 2 years ago

[wpt-sync] Sync PR 10447 - Fix regression allowing text value for -webkit-background-origin

Categories

(Core :: Layout, enhancement, P4)

enhancement

Tracking

()

RESOLVED FIXED
mozilla61
Tracking Status
firefox61 --- fixed

People

(Reporter: mozilla.org, Unassigned)

References

()

Details

(Whiteboard: [wptsync downstream])

Sync web-platform-tests PR 10447 into mozilla-central (this bug is closed when the sync is complete).

PR: https://github.com/w3c/web-platform-tests/pull/10447
Details from upstream follow.

Rob Buis <rob.buis@samsung.com> wrote:
>  Fix regression allowing text value for -webkit-background-origin
>  
>  Fix regression allowing text value for -webkit-background-origin that
>  was caused by r514365.
>  
>  Code change implemented by Bugs Nash, testcase by Rob Buis.
>  
>  Bug: 802256
>  
>  Change-Id: I11e2b1b19a374e9f6b9c1091d82882ef526bc63c
>  
>  Reviewed-on: https://chromium-review.googlesource.com/1008102
>  WPT-Export-Revision: fe7321c060bd7e7f8cf7a296fc8de53b998ef397
Component: web-platform-tests → Layout
Product: Testing → Core
Pushed by wptsync@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/697915768dc7
[wpt PR 10447] - Fix regression allowing text value for -webkit-background-origin, a=testonly
Result changes from PR not available.
https://hg.mozilla.org/mozilla-central/rev/697915768dc7
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla61
You need to log in before you can comment on or make changes to this bug.