Closed Bug 14537 Opened 21 years ago Closed 21 years ago

Need to remind user of configuration created/selected in CCK UI throughout wizard screens

Categories

(CCK Graveyard :: CCK-Wizard, defect, P3)

x86
Windows 95
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 10361

People

(Reporter: bijals, Assigned: selmer)

Details

Steps:
1) Create a new configuration "Test 1"
2) Click on the NEXT button
3) On the 2nd wizard screen, there is no indication of which configuration you
are in.

Actual Results: Move through wizard without knowing which configuration you are
in.

Expected Results: Somewhere like the titlebar, you should see the configuration
name.

Build Date: 9/21/99
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Duplicate of bug 10361

*** This bug has been marked as a duplicate of 10361 ***
Status: RESOLVED → VERIFIED
Marking this Verified Duplicate
You need to log in before you can comment on or make changes to this bug.