Intermittent testing/marionette/harness/marionette_harness/tests/unit/test_screenshot.py TestScreenCaptureContent.test_capture_html_document_element | application crashed [@ GeckoAppShellSupport::ReportJavaCrash]

RESOLVED DUPLICATE of bug 1442054

Status

defect
P5
critical
RESOLVED DUPLICATE of bug 1442054
a year ago
a year ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({crash, intermittent-failure})

Version 3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

a year ago
treeherder
Filed by: ncsoregi [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=173350674&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/Y2pvhoYzRlWl7HGe7PwfkA/runs/0/artifacts/public/logs/live_backing.log

[task 2018-04-12T21:31:05.835Z] 21:31:05     INFO -  mozcrash Copy/paste: /usr/local/bin/linux64-minidump_stackwalk /tmp/tmpZT0Hi6/2b0354a8-a261-8704-10e2-aa4e7caafd17.dmp /builds/worker/workspace/build/symbols
[task 2018-04-12T21:31:17.351Z] 21:31:17     INFO -  mozcrash Saved minidump as /builds/worker/workspace/build/blobber_upload_dir/2b0354a8-a261-8704-10e2-aa4e7caafd17.dmp
[task 2018-04-12T21:31:17.352Z] 21:31:17     INFO -  mozcrash Saved app info as /builds/worker/workspace/build/blobber_upload_dir/2b0354a8-a261-8704-10e2-aa4e7caafd17.extra
[task 2018-04-12T21:31:17.357Z] 21:31:17  WARNING -  PROCESS-CRASH | testing/marionette/harness/marionette_harness/tests/unit/test_screenshot.py TestScreenCaptureContent.test_capture_html_document_element | application crashed [@ GeckoAppShellSupport::ReportJavaCrash]
[task 2018-04-12T21:31:17.357Z] 21:31:17     INFO -  Crash dump filename: /tmp/tmpZT0Hi6/2b0354a8-a261-8704-10e2-aa4e7caafd17.dmp
[task 2018-04-12T21:31:17.357Z] 21:31:17     INFO -  Operating system: Android
[task 2018-04-12T21:31:17.362Z] 21:31:17     INFO -                    0.0.0 Linux 2.6.29-gea477bb #1 Wed Sep 26 11:04:45 PDT 2012 armv7l
[task 2018-04-12T21:31:17.362Z] 21:31:17     INFO -  CPU: arm
[task 2018-04-12T21:31:17.362Z] 21:31:17     INFO -       ARMv7 ARM Cortex-A8 features: swp,half,thumb,fastmult,vfpv2,edsp,neon,vfpv3
[task 2018-04-12T21:31:17.362Z] 21:31:17     INFO -       1 CPU
[task 2018-04-12T21:31:17.362Z] 21:31:17     INFO -  GPU: UNKNOWN
[task 2018-04-12T21:31:17.362Z] 21:31:17     INFO -  Crash reason:  SIGSEGV
[task 2018-04-12T21:31:17.363Z] 21:31:17     INFO -  Crash address: 0x0
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1442054
Comment hidden (Intermittent Failures Robot)
You need to log in before you can comment on or make changes to this bug.