can't read window.status

VERIFIED INVALID

Status

()

Core
DOM: Core & HTML
--
minor
VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: xander, Assigned: jst)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
window.status always returns ''

Comment 1

16 years ago
Browser, not engine ---> DOM Level 0

xander@yifan.net: please give a URL or a testcase where window.status
is malfunctioning. The following javascript:URL sets and reads it fine:

     javascript: window.status="HELLO"; alert(window.status)

I get "HELLO" when I read it back. Also: what Mozilla build ID are you using? 
Please include that in any bug report. Note: to provide us with the requested 
information, to the URL of this bug, in this case,

        http://bugzilla.mozilla.org/show_bug.cgi?id=145391

Then put your findings in the "Additional Comments" textbox of the bug,
and hit the "Commit" button. Thanks  -
Assignee: rogerl → jst
Component: JavaScript Engine → DOM Level 0
QA Contact: pschwartau → desale
(Reporter)

Comment 2

16 years ago
sorry, not a bug.. confused by frames.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
OK, thanks - marking Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.