Intermittent testing/marionette/harness/marionette_harness/tests/unit/test_click_scrolling.py TestClickScrolling.test_should_scroll_to_click_on_an_element_hidden_by_overflow | application crashed [@ GeckoAppShellSupport::ReportJavaCrash]

RESOLVED DUPLICATE of bug 1442054

Status

defect
P5
critical
RESOLVED DUPLICATE of bug 1442054
a year ago
a year ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({crash, intermittent-failure})

Version 3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

a year ago
treeherder
Filed by: aiakab [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=169141091&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/V9h1plDVS2yH1YUYdV6Seg/runs/0/artifacts/public/logs/live_backing.log

[task 2018-03-20T10:13:39.567Z] 10:13:39     INFO -  TEST-START | testing/marionette/harness/marionette_harness/tests/unit/test_click_scrolling.py TestClickScrolling.test_should_scroll_to_click_on_an_element_hidden_by_overflow
[task 2018-03-20T10:13:55.213Z] 10:13:55     INFO -  mozcrash Copy/paste: /usr/local/bin/linux64-minidump_stackwalk /tmp/tmpiEr7Nr/77c42459-7646-d682-d0a8-a301ae124841.dmp /builds/worker/workspace/build/symbols
[task 2018-03-20T10:14:06.134Z] 10:14:06     INFO -  mozcrash Saved minidump as /builds/worker/workspace/build/blobber_upload_dir/77c42459-7646-d682-d0a8-a301ae124841.dmp
[task 2018-03-20T10:14:06.134Z] 10:14:06     INFO -  mozcrash Saved app info as /builds/worker/workspace/build/blobber_upload_dir/77c42459-7646-d682-d0a8-a301ae124841.extra
[task 2018-03-20T10:14:06.138Z] 10:14:06  WARNING -  PROCESS-CRASH | testing/marionette/harness/marionette_harness/tests/unit/test_click_scrolling.py TestClickScrolling.test_should_scroll_to_click_on_an_element_hidden_by_overflow | application crashed [@ GeckoAppShellSupport::ReportJavaCrash]
[task 2018-03-20T10:14:06.138Z] 10:14:06     INFO -  Crash dump filename: /tmp/tmpiEr7Nr/77c42459-7646-d682-d0a8-a301ae124841.dmp
[task 2018-03-20T10:14:06.139Z] 10:14:06     INFO -  Operating system: Android
[task 2018-03-20T10:14:06.139Z] 10:14:06     INFO -                    0.0.0 Linux 2.6.29-gea477bb #1 Wed Sep 26 11:04:45 PDT 2012 armv7l
[task 2018-03-20T10:14:06.139Z] 10:14:06     INFO -  CPU: arm
[task 2018-03-20T10:14:06.140Z] 10:14:06     INFO -       ARMv7 ARM Cortex-A8 features: swp,half,thumb,fastmult,vfpv2,edsp,neon,vfpv3
[task 2018-03-20T10:14:06.140Z] 10:14:06     INFO -       1 CPU
[task 2018-03-20T10:14:06.140Z] 10:14:06     INFO -  GPU: UNKNOWN
[task 2018-03-20T10:14:06.140Z] 10:14:06     INFO -  Crash reason:  SIGSEGV
[task 2018-03-20T10:14:06.141Z] 10:14:06     INFO -  Crash address: 0x0
[task 2018-03-20T10:14:06.141Z] 10:14:06     INFO -  Process uptime: not available
[task 2018-03-20T10:14:06.149Z] 10:14:06     INFO -  Thread 0 (crashed)
[task 2018-03-20T10:14:06.149Z] 10:14:06     INFO -   0  libxul.so!GeckoAppShellSupport::ReportJavaCrash [nsAppShell.cpp:99a7578ee8e4a7b968b7a63061026f0c40f78cbb : 274 + 0x0]
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1442054
You need to log in before you can comment on or make changes to this bug.