Closed Bug 1454097 Opened 3 years ago Closed 3 years ago

Bad subpixel AA in tabs and urlbar when fade-out effect is applied

Categories

(Core :: Graphics: WebRender, defect, P1)

defect

Tracking

()

RESOLVED FIXED
Tracking Status
firefox-esr52 --- unaffected
firefox59 --- unaffected
firefox60 --- unaffected
firefox61 --- disabled

People

(Reporter: gerard-majax, Assigned: Gankra)

References

Details

(Keywords: regression)

Somehow, update from yesterday (april 12th) regressed the hinting of fonts on the tab title and the URL bar (when it's long).

I have been told this is already tracked upstream at https://github.com/servo/webrender/issues/2657
Blocks: 1412375
Keywords: regression
OS: Unspecified → All
Hardware: Unspecified → All
Summary: Font hinting regressed → Bad subpixel AA in tabs and urlbar when fade-out effect is applied
Duplicate of this bug: 1454223
Duplicate of this bug: 1454209
Assignee: nobody → a.beingessner
Status: NEW → ASSIGNED
fixed in https://github.com/servo/webrender/pull/2662

confirmed working in latest nightly
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.