Closed Bug 1454290 Opened 4 years ago Closed 2 years ago

Automatic Caption does not work

Categories

(Core :: Audio/Video: Playback, enhancement, P3)

61 Branch
Unspecified
Android
enhancement

Tracking

()

RESOLVED FIXED
Webcompat Priority ?
Tracking Status
firefox61 --- wontfix
firefox69 --- wontfix
firefox70 --- fix-optional
firefox71 --- affected

People

(Reporter: karlcow, Unassigned)

References

()

Details

(Keywords: webcompat:site-wait, Whiteboard: [webcompat][sitewait])

1. Visit the site.
2. Play the video.
3. Set tap on **Closed Caption (CC)** button and select **English (Automatic Caption)**
https://webcompat.com/uploads/2018/4/1fac8d64-c23d-4ea1-8848-94e8a491b075.jpg


This doesn't work on Firefox Android but does on Chrome.

This is also working on Firefox Desktop.
Component: Audio/Video → Audio/Video: Playback

Since I'm reaching out about another CC issue in Fennec, I added this issue as well.
https://github.com/webcompat/web-bugs/issues/23781

Also I noticed that requesting desktop site in Firefox for Android, the Automatic Caption feature is working.

Whiteboard: [webcompat] → [webcompat][sitewait]

Migrating Webcompat whiteboard priorities to project flags. See bug 1547409.

Webcompat Priority: --- → ?

See bug 1547409. Migrating whiteboard priority tags to program flags.

See bug 1547409. Moving webcompat whiteboard tags to keywords.

Sergiu, could you test if this still reproduces, please?

Looks like this has been fixed now. http://prntscr.com/rce0se
Also, the layout has changed. Most of the options have now been moved under one gear button.

Tested with:
Browser / Version: Firefox Nightly Preview 200305 (🦎: 75.0a1-20200304084140)
Operating System: Samsung Galaxy S8 (Android 9) - 1440 x 2960 pixels, 18.5:9 ratio (~570 ppi density)

Closing as Fixed.

Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(sergiu.logigan)
Resolution: --- → FIXED

Thanks!

You need to log in before you can comment on or make changes to this bug.