Last Comment Bug 145432 - Migration doesn't import address books
: Migration doesn't import address books
Status: VERIFIED DUPLICATE of bug 35509
:
Product: MailNews Core
Classification: Components
Component: Profile Migration (show other bugs)
: Trunk
: x86 Linux
: -- minor (vote)
: ---
Assigned To: (not reading, please use seth@sspitzer.org instead)
: esther
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-18 03:26 PDT by Boris Folgmann
Modified: 2008-07-31 01:24 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Boris Folgmann 2002-05-18 03:26:35 PDT
I'migrated from Netscape Communicator 4.79 to Mozilla 1.0RC2. I had to manually
export my addressbooks to LDIF in Netscape and import them later in Mozilla.
That 's no problem for me, but since you have a so wonderful migration that
perfectly imported all my old settings and email, IMHO most technically not so
experienced users would really appreciate adding an automatic addressbook import
to the profile migration. If you decide not add it, think at least about a
HOWTO, describing the process.
Comment 1 R.K.Aa. 2002-07-22 02:48:43 PDT

*** This bug has been marked as a duplicate of 35509 ***
Comment 2 stephend@netscape.com (gone - use stephen.donner@gmail.com instead) 2002-07-23 14:10:57 PDT
verified dup

Note You need to log in before you can comment on or make changes to this bug.