Display favicons in bookmarks

RESOLVED DUPLICATE of bug 113574

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 113574
16 years ago
13 years ago

People

(Reporter: Boris Folgmann, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Regarding the talk about favicons in the taskbar and window titles: yes, we
should absolutely have that! I'm also interestested in seeing the icon
everywhere  where bookmarks or URLs are displayed, this means e.g. in the
bookmarks menu and sidebar and in the history. I think this is not a hard job,
just replace the default bookmark icon everytime, with the specific one, if it
exists.

Regarding the additional problem of different icons for browser, mail, news and
adressbook, it simply suggest to use the icons from the status line.

I hope you can implement this in a future version.

Comment 1

16 years ago
Favicons for bookmarks could be bug 128457.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 113574 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
My suggestion of having favicons almost everywhere seems like a duplicate of
113574, that's right. But my idea of using the icons from bottom left corner of
the status line for different window and taskbar icons for browser, mail, news
and adressbook is an other issue.

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.