Closed Bug 1454405 Opened 4 years ago Closed 4 years ago

Remove MOZ_STANDALONE_COMPOSER config option from editor\ui\moz.build

Categories

(MailNews Core :: Build Config, enhancement)

enhancement
Not set
normal

Tracking

(thunderbird60 fixed, thunderbird61 fixed)

RESOLVED FIXED
Thunderbird 61.0
Tracking Status
thunderbird60 --- fixed
thunderbird61 --- fixed

People

(Reporter: frg, Assigned: frg)

Details

Attachments

(1 file)

This looks like ancient times. I do not find references outside of this file.
[Approval Request Comment]
Regression caused by (bug #): --
User impact if declined: useless option remains in the source for the whole esr cycle
Testing completed (on c-c, etc.): c-c
Risk to taking this patch (and alternatives if risky): trivial
Attachment #8968221 - Flags: review?(jorgk)
Attachment #8968221 - Flags: approval-comm-beta?
Comment on attachment 8968221 [details] [diff] [review]
1454405-standalonecomposer.patch

Sure.
Attachment #8968221 - Flags: review?(jorgk)
Attachment #8968221 - Flags: review+
Attachment #8968221 - Flags: approval-comm-beta?
Attachment #8968221 - Flags: approval-comm-beta+
Pushed by mozilla@jorgk.com:
https://hg.mozilla.org/comm-central/rev/83b5d6fd55e2
Remove references to non-existent MOZ_STANDALONE_COMPOSER config option. r=jorgk
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 61.0
You need to log in before you can comment on or make changes to this bug.