If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Page background not set 'correctly'

RESOLVED WONTFIX

Status

Core Graveyard
GFX
P3
normal
RESOLVED WONTFIX
16 years ago
3 years ago

People

(Reporter: Jeroen ter Voorde, Assigned: dcone (gone))

Tracking

Trunk
Future
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Page background not set 'correctly' (as in the same as IE6):

http://www.itfactory.com/itf/homepage.nsf/web/ProductBowtieSet
What does IE6 do, and what does Mozilla do?  This bug report isn't useful for
someone who doesn't have access to IE6.

(Could this be a question of applying a stylesheet on a frameset page to the
individual frames?)
(Reporter)

Comment 2

16 years ago
Background in IE is black, mozilla is white

The background color is set in:

http://www.itfactory.com/itf/homepage.nsf/web/miswebstyleblackbg.css


using:

BODY { font-family: Arial,Helvetica; font-size: 10pt; color: #E5E5E5; 
backgroundcolor: #000000; margin-top: 0; margin-left: 0; }
The background was black when I loaded the page in a current Linux trunk build.
 Presumably the bug has been fixed since the version you're using (which you
didn't specify), so marking as worksforme.

If you still see the bug in a current nightly build then please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

16 years ago
Just tested nightly build, problem still there

I'm using win98se on an athlon 500, 384MB ram, tnt2 video card
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
OK, it looks like the background is coming from a background image, so
presumably it's a windows-only background image problem.  ->GFX
Assignee: dbaron → kmcclusk
Component: Style System → GFX Compositor
QA Contact: ian → petersen

Comment 6

16 years ago
That style sheet has several errors, starting with "backgroundcolor" instead of
"background-color"

Invalid?
Jeroen ter Voorde, are you blocking images from this site by any chance? 
(Reporter)

Comment 8

16 years ago
No, i used a clean install.

If i load the picture manually it's white too.
ccing other possible culprits

Comment 10

16 years ago
WFM build 2002051104-trunk/WinXP/GeForce2MX
(Reporter)

Comment 11

16 years ago
Justed tested some more:

Problem only occurs in 32 bit color mode.

Comment 12

15 years ago
Confirming issue is occuring only in 32 bit color mode.Tested under Windows ME
using July 16th branch (2002-07-16-08 1.0.0)
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 13

15 years ago
Background gif image is 1400 w X 3200 h.
Priority: -- → P3
(Assignee)

Comment 14

15 years ago
taking
Assignee: kmcclusk → dcone
(Assignee)

Comment 15

15 years ago
WFM on windows 2k.  
Bulk moving P1-P5 un-milestoned bugs to future. 
Target Milestone: --- → Future

Comment 17

13 years ago
I found a bad page by Mozilla 1.7.7 on Win XP
http://www.tat.com.tw/ 
It's not very likely to be this bug.  Please file a separate bug; if you can
create a minimal testcase that would help a lot.
Product: Core → Core Graveyard

Comment 19

9 years ago
itfactory.com do not exist anymore. Is there any other testcase?
This bug has been buried in the graveyard and has not been updated in over 5 years. It is probably safe to assume that it will never be fixed, so resolving as WONTFIX.

[Mass-change filter: graveyard-wontfix-2014-09-24]
Status: NEW → RESOLVED
Last Resolved: 16 years ago3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.