Closed Bug 1455007 Opened 2 years ago Closed 2 years ago

Temporarily disable the auto-dir feature for redefining the behaviour according to the feedbacks

Categories

(Core :: DOM: UI Events & Focus Handling, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla61
Tracking Status
firefox61 --- fixed

People

(Reporter: zjz, Assigned: zjz)

References

Details

Attachments

(1 file, 1 obsolete file)

Seems there are reports from end users who are not used to the new scrolling feature, I think we need to add a new pref item for disabling autodir on horizontal text pages by default.
See Also: → 1454986
See Also: → 1454579
Assignee: nobody → zjz
See Also: → autodir
Summary: Add a pref item to make autodir scrolling only available on vertical writing pages → Add a pref item to make autodir scrolling only available on vertical writing contents
Summary: Add a pref item to make autodir scrolling only available on vertical writing contents → Temporarily disable the auto-dir feature for redefining the behaviour according to the feedbacks
Attachment #8969022 - Attachment is obsolete: true
Attachment #8969022 - Flags: review?(masayuki)
Comment on attachment 8969038 [details]
Bug 1455007 - Temporarily disable the auto-dir feature for redefining the behaviour according to the feedbacks

https://reviewboard.mozilla.org/r/237720/#review243598
Attachment #8969038 - Flags: review?(bugmail) → review+
Pushed by kgupta@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/18a5d8eaa39d
Temporarily disable the auto-dir feature for redefining the behaviour according to the feedbacks r=kats
https://hg.mozilla.org/mozilla-central/rev/18a5d8eaa39d
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla61
Duplicate of this bug: 1454579
So, this feature is implemented but disabled by default in Firefox 61, yes? Need to verify that for documentation purposes.
Yeah. It's disabled everywhere right now.
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.