can make bookmarks window too small to get scrollbar

VERIFIED WORKSFORME

Status

()

P3
critical
VERIFIED WORKSFORME
19 years ago
16 years ago

People

(Reporter: mikepinkerton, Assigned: danm.moz)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
open the bookmarks window in apprunner. resize it vertically until you can see a
vertical scrollbar. now shrink it in the horizontal direction until the vertical
scrollbar disappears. now there is no way to scroll the window even though a
majority of the content is still visible.

Updated

19 years ago
Assignee: don → trudelle
Component: XPApps → XP Toolkit/Widgets

Comment 1

19 years ago
Peter, who should get this one?  Eric?

Updated

19 years ago
Assignee: trudelle → danm

Comment 2

19 years ago
I can't reproduce this using today's Mozilla opt bits because I can't get the
bookmark window open at all. reassigning to danm.

Updated

19 years ago
QA Contact: beppe → claudius

Comment 3

19 years ago
this is not a problem on current Linux or WinNT builds. It didn't seem
to be happening on the current Mac opt build but I can't be totally sure
because i forgot about bug 14812 and crashed while trying to resize...
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 4

19 years ago
The Mac bookmarks window, like the Windows window, seems horizontally constrained now.
Marking "works for me."
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.